Bullet error with Maya 2018

Post Reply
guinser
Posts: 2
Joined: Thu Jan 25, 2018 4:09 pm

Bullet error with Maya 2018

Post by guinser » Thu Jan 25, 2018 4:11 pm

Hello I'm using maya 2018

Why do this error occured when I use bullet system? I've made a really simply scene with a plane and few dominos.

----Error: Failed to create evaluator for "drawdb/geometry/bulletRigidBodyShape" classification because the current drawing API isn't supported.----

Answer in basic english please
Thank's

guinser
Posts: 2
Joined: Thu Jan 25, 2018 4:09 pm

Re: Bullet error with Maya 2018

Post by guinser » Thu Jan 25, 2018 5:13 pm

The openGL (strict) profile might be the cause of the issues. Bullet API not support the OpenGL core profile and DirectX 11. We have to choose legacy or compatibility. That is the solution. Thanks for your help. Have a good day

Post Reply