Page 1 of 1

Cannot persist login on forum

Posted: Tue Mar 25, 2008 10:54 am
by colinvella
I'm not sure if this is the right place to post this, as it is a problem related to the forum software itself rather than Bullet. I am unable to stay logged in even when I tick the "Log me in automatically" checkbox - I am required to log in every time. I tried this on both IE7 and Firefox in case it was a problem related to cookies or affinity with a particular browser, but both manifest the same problem. Is there anyone else who suffers from this issue, and is there a known remedy?

Thanks

Re: Cannot persist login on forum

Posted: Tue Mar 25, 2008 10:23 pm
by chunky
I've been getting this too

I'm likely completely wrong, but it seems like the php session isn't being stored through cookies, instead only through a GET/POST variable, that doesn't stick between consequent times I type "http://bulletphysics.com" in my browser

EDIT: It's worth mentioning that this started happening at the exact time the forum was upgraded to phpBB3, I think

Gary (-;

Re: Cannot persist login on forum

Posted: Wed Mar 26, 2008 10:28 am
by colinvella
If that's the cause it could be due to a config parameter getting reset during the upgrade.

Re: Cannot persist login on forum

Posted: Thu Jun 26, 2008 1:29 am
by Sly
Has anyone been able to fix this? It is getting annoying now.

Re: Cannot persist login on forum

Posted: Wed Jul 02, 2008 5:43 pm
by Erwin Coumans
The phpBB3 forum software has been updated to the latest version, so it should be resolved by now.

Can someone confirm?
Thanks for the feedback,
Erwin

Re: Cannot persist login on forum

Posted: Wed Jul 02, 2008 10:29 pm
by Sly
I can confirm that logins are now persistent after the upgrade.

Thanks Erwin.

Re: Cannot persist login on forum

Posted: Tue Jul 15, 2008 3:16 am
by Sly
Well, it seems to depend where you come from. If you arrive at the forum through the link on the front page of the website, it does not persist the login. If you jump directly to the forum via a link in an email message or the like, the login does seem to persist.

Or it could be a cookie lifetime issue. I just closed the browser, re-opened it and came back in to the forum via the front page and the login persisted. But if I come back tomorrow, the login won't be persistent.