Issues for new forum...

Issues with the forum and all license/patent related discussion
Post Reply
wyd124
Posts: 11
Joined: Sat Jan 06, 2007 9:34 am

Issues for new forum...

Post by wyd124 » Tue Sep 04, 2007 4:43 am

Here only is my feedback.

Now the new verison forum is complex, unclear, not facility. And it is not as good as previous version. :( :( :( :( :(

For example, I log in with my username. However it still require me logging in again if I click main menu or other links.

It should be improved.

User avatar
Erwin Coumans
Site Admin
Posts: 4141
Joined: Sun Jun 26, 2005 6:43 pm
Location: California, USA
Contact:

Re: Issues for new forum...

Post by Erwin Coumans » Tue Sep 04, 2007 6:02 am

The forum upgrade was more work then expected. I verified your login problems and changed some settings.
Can you try it again?

Thanks for the feedback,
Erwin

User avatar
tasora
Posts: 27
Joined: Mon Aug 15, 2005 8:57 am
Location: Italy
Contact:

Re: Issues for new forum...

Post by tasora » Tue Sep 04, 2007 8:46 am

By the way: on my opinion, this 'blue' skin is much better than the one with yellow-orange
borders, which you tested yesterday (also, the yellow skin did not fit into my 1280pixel display
and fonts were too big - now it looks more compact and usable)
bye
Alessandro

Dirk Gregorius
Posts: 874
Joined: Sun Jul 03, 2005 4:06 pm
Location: Kirkland, WA

Re: Issues for new forum...

Post by Dirk Gregorius » Tue Sep 04, 2007 11:27 am

The automatic log-in is working for me now. I also like the new border. The only critic point imo is the message board. I find it extremly hard to distinguish between new posts, sticky posts, etc. Incredible unclear I would say. Maybe you could try soemthing different...

wyd124
Posts: 11
Joined: Sat Jan 06, 2007 9:34 am

Re: Issues for new forum...

Post by wyd124 » Tue Sep 04, 2007 12:08 pm

Wow, longin works fine for me now. Thanks. :mrgreen:

bone
Posts: 235
Joined: Tue Feb 20, 2007 4:56 pm

Re: Issues for new forum...

Post by bone » Tue Sep 04, 2007 1:24 pm

Haven't tested the auto-login yet, but right now (Tuesday, 9am EST) the forum looks a lot more useable than yesterday.

User avatar
Erwin Coumans
Site Admin
Posts: 4141
Joined: Sun Jun 26, 2005 6:43 pm
Location: California, USA
Contact:

Re: Issues for new forum...

Post by Erwin Coumans » Tue Sep 04, 2007 5:41 pm

One of the goals is to blend functionality for forum, blog news and wiki a bit more. The left and right side bars should be useful for such integration.

Some of the forum todo's.
- improve and customize the layout,style/theme, make the side bars smaller or optional
- integrate Bullet physics sdk pages (download, documentation etc)
- integrate wiki

Do you have other feedback?
Thanks,
Erwin

User avatar
Dragonlord
Posts: 191
Joined: Mon Sep 04, 2006 5:31 pm
Location: Switzerland
Contact:

Re: Issues for new forum...

Post by Dragonlord » Tue Sep 04, 2007 9:52 pm

Disabling the sidebars altogether is better. Currently it's broken on a 1024 screen which makes it annoying to use. Some elements of the forum extend underneath neighbor columns resulting in them turning unusable.

The color is good but the layout crunched together and hardly usable.

Christer Ericson
Posts: 25
Joined: Mon Jun 27, 2005 4:30 pm
Location: Los Angeles
Contact:

Re: Issues for new forum...

Post by Christer Ericson » Wed Sep 05, 2007 2:42 am

OK, I'm sorry, but I really dislike the new format. The old forums were (mostly) fine as they were, this is two steps back.

Constructively...

The biggest issue I have is that on my 1024 pixel-wide screen, each entry on the "topics overview page" for any forum becomes 3 textlines tall when it could be just two (or even one). The primary reason for this happening is the wide date-format used ("on Thu Mar 22, 2007 1:39 pm") coupled with two wide sidebars on each side. Also the typeface is set a bit larger than before, I think.

The whole idea of an overview page is for the reader to quickly get an overview, but now the page is like twice as long it used to be, which sorta defeats the purpose.

A quick "fix" would be to only have the sidebars on one side, and hack the date format to a short format (e.g. "03/22/07 1:39PM" or some such).

Also, even though I'm way old and like a larger font size on webpages because my eyes are slowly turning to stone, I think you could probably decrease the font size by a size (or two) and still have it be readable by grumpy old men.

The forum index page suffers from this problem even more. There every forum has like 5 lines of text, when it could/should have two.

I would recommend taking a hard look at e.g. Gamedev's forums. Not necessarily the color scheme and all that, but how they optimize getting as much stuff on a screenful as possible, without turning stuff into some unreadable mess. Or the forums at Beyond3D (although I think their 3-line format for the forum index, is still one line too tall).

User avatar
Erwin Coumans
Site Admin
Posts: 4141
Joined: Sun Jun 26, 2005 6:43 pm
Location: California, USA
Contact:

Re: Issues for new forum...

Post by Erwin Coumans » Wed Sep 05, 2007 3:45 am

Ok, the side bars are gone. It looked quite ok on my wide-screen Macbook, but on 1024 it is indeed too cramped.

Hope this helps,
Erwin

Erin Catto
Posts: 324
Joined: Fri Jul 01, 2005 5:29 am
Location: Irvine
Contact:

Re: Issues for new forum...

Post by Erin Catto » Wed Sep 05, 2007 4:32 am

Erwin, as proud as I am to be a moderator of this fine forum, it is okay with me if you don't display the moderator names below the forum titles on the front page. That might help reduce the clutter. :wink:

Christer Ericson
Posts: 25
Joined: Mon Jun 27, 2005 4:30 pm
Location: Los Angeles
Contact:

Re: Issues for new forum...

Post by Christer Ericson » Sun Sep 09, 2007 7:23 pm

Erwin Coumans wrote:Ok, the side bars are gone. It looked quite ok on my wide-screen Macbook, but on 1024 it is indeed too cramped.
Much better! Thanks Erwin!

Post Reply